Jump to content

TS3 cant see tags

Recommended Posts

23 minutes ago, Callumm said:

reinstall it and put it on your ssd, that worked for me. 

where its installed shouldn't make a difference (likely reinstalling it in general is what helped)

27 minutes ago, HunterBklyn said:

Support -> New Request -> General Inquiry 

Its not an issue when an admin will be able to help on the back end...

Kinda seems like something got a bit messed up with your icons....have you tried reinstalling/updating?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy.