Jump to content
Y A Y O

please help me and my cpu

Recommended Posts

4 minutes ago, marhanen said:

On mine the cooler had come loose. I had to clean, paste and reseat it. Then it was fine

I checked the cooler and its completely fan. Maybe a little dusty on the top but nothing crazy

I have an i7 7700k and ive heard that theyre known for overheating

Im planning on switching over to amd for more cores but that will also require a new mother board so not excited for that

I just put all my fans into max power so hopefully that does something

 

Share this post


Link to post
Share on other sites

Yeah this happened to me, for short term, get a fan and point it at ur PC. Pretty ghetto solution but it worked for me. Other than that ur fan isnt working properly clearly and you need to figure out what the problem is

Share this post


Link to post
Share on other sites
9 hours ago, Y A Y O said:

I checked the cooler and its completely fan. Maybe a little dusty on the top but nothing crazy

I have an i7 7700k and ive heard that theyre known for overheating

Im planning on switching over to amd for more cores but that will also require a new mother board so not excited for that

I just put all my fans into max power so hopefully that does something

 

 

Mine felt fine when I tried to wiggle it with it still bolted on too, but when I took it off and put new thermal paste and rebolted it down it fixed my overheating 

 

So even if it feels fine it's still  a good idea to do if your fan runs

Share this post


Link to post
Share on other sites
46 minutes ago, Joce said:

I have a corsair liquid cooling for my cpu i have the h100x i believe

28 minutes ago, marhanen said:

 

Mine felt fine when I tried to wiggle it with it still bolted on too, but when I took it off and put new thermal paste and rebolted it down it fixed my overheating 

 

So even if it feels fine it's still  a good idea to do if your fan runs

ok ill try that and ill reapply thermal paste

its probably time to switch to a better cpu soon because 4 cores is pretty bummy as of 2020 standards i think

Share this post


Link to post
Share on other sites

Do you have it overclocked at all?

or by that, do you know what motherboard you have? Some manufacturers like to do custom OCs on a CPU. 

Share this post


Link to post
Share on other sites
54 minutes ago, PoptartRex said:

Do you have it overclocked at all?

or by that, do you know what motherboard you have? Some manufacturers like to do custom OCs on a CPU. 

No oc that I know of

and z170x gigabyte 6 

^something like that 

Share this post


Link to post
Share on other sites
16 hours ago, Y A Y O said:

I checked the cooler and its completely fan. Maybe a little dusty on the top but nothing crazy

I have an i7 7700k and ive heard that theyre known for overheating

Im planning on switching over to amd for more cores but that will also require a new mother board so not excited for that

I just put all my fans into max power so hopefully that does something

 

bad paste? check that

what cooler do you have?

Share this post


Link to post
Share on other sites
8 minutes ago, Rogue Sweden said:

bad paste? check that

what cooler do you have?

corsair h100 something something 

liquid cooling good cooler

Share this post


Link to post
Share on other sites

Can u see/hear/feel the pump (not the fan) moving fluid, cause that might have failed

 

Make sure you don't go overboard on cores, and read the fine detail specs cause some CPUs run at low clock speeds when in full use and only boosts 1 or 2 cores to the package listed boost speed

Arma 3 only uses 4 individual cores so others will be used for other activities

Newer Gen do have improved instruction coding which will give better performance per clock speed from what you have but not by alot

Share this post


Link to post
Share on other sites

Try putting some thermal paste on your CPU pins, at this point what do you have to lose, ETA on housefire? 

  • Haha 1

Share this post


Link to post
Share on other sites
16 hours ago, marhanen said:

Can u see/hear/feel the pump (not the fan) moving fluid, cause that might have failed

 

Make sure you don't go overboard on cores, and read the fine detail specs cause some CPUs run at low clock speeds when in full use and only boosts 1 or 2 cores to the package listed boost speed

Arma 3 only uses 4 individual cores so others will be used for other activities

Newer Gen do have improved instruction coding which will give better performance per clock speed from what you have but not by alot

I'll look more into it 

I haven't tried feeling the pump

Share this post


Link to post
Share on other sites

Also if you play S1, cpu is prob melting due to CTF, Myst inc in sophia 70 hatchbacks deep to block MSR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy.