Jump to content
Olympus Entertainment - Presidents Day Price Match ×

Halp


Recommended Posts

So I've had this issue for quite a while now and I've grown sick of it.

For the past couple months while playing ArmA, my frames would suddenly drop down to 4-5 and I wouldn't be able to do anything. I could hear voice audio perfectly fine, but actions and other things moved so slowly. After a couple minutes of the low frames, my game will completely black-screen. Other instances, the games would go straight to the black screen. Recently, the black-screening has gotten a lot more frequent. The only way for me to fix it is to either force restart my desktop or go to the task manager and end the task.

I've tried cleaning out my temp cache data thing and that still doesn't work. I've cleared a lot of space, but I still have 2.5TB of space so that's not the issue. I've followed Lethal's Master FPS Boost Guide and while that helps a little, it still doesn't prevent the black-screening.

I can't computer so screenshots or a tutorial would be great. :)

My destop's specs are:

Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00Ghz  4.01 GHz
Installed RAM: 8.00 GB
System Type: 64-bit operating system, x64-based processor
Operating System: Windows 10

 

Halp plz

Link to comment

So, imma throw some fire at ya (because froums). Windows 10 = Aidsy trash

 

Now I'll hopefully be somewhat helpful

I did this and it helped quite a bit, but let me know if this helps at all

MHn2gT8.png

right click on Arma, go to Properties --> Set Launch Option

Then, copy and paste this code    -nologs -exthreads 4 -maxMem=6144-cpuCount=4

I dont think your CPU does, but if it supports hyper threading, change the -exthreads 4 to -exthreads 8

 

Also, try unparking you cores with this    ----->   https://www.dropbox.com/s/r6mp44xp1y7fnv8/UnparkCPU.zip?dl=0

 

And if all else fails, go to this site  ------> http://downloadmoreram.com/    

(and if you couldn't tell, the download more ram one is a joke, but i'm hoping you knew that already)

  • Like 1
Link to comment
50 minutes ago, Strafe said:

Have you tried reinstalling arma and the dlcs and/or verifying the itegrity of game cache?

Yes, didn't do anything.

45 minutes ago, JBruesch said:

So, imma throw some fire at ya (because froums). Windows 10 = Aidsy trash

 

Now I'll hopefully be somewhat helpful

I did this and it helped quite a bit, but let me know if this helps at all

MHn2gT8.png

right click on Arma, go to Properties --> Set Launch Option

Then, copy and paste this code    -nologs -exthreads 4 -maxMem=6144-cpuCount=4

I dont think your CPU does, but if it supports hyper threading, change the -exthreads 4 to -exthreads 8

 

Also, try unparking you cores with this    ----->   https://www.dropbox.com/s/r6mp44xp1y7fnv8/UnparkCPU.zip?dl=0

 

And if all else fails, go to this site  ------> http://downloadmoreram.com/    

(and if you couldn't tell, the download more ram one is a joke, but i'm hoping you knew that already)

Ok, I did that.

36 minutes ago, G.O.A.T. said:

Graphics card?

950 NVIDA something or other

35 minutes ago, Low Tier Senior Andrew said:

It's an Arma thing, recently it became more frequent. Removing your malloc, or trying to put a different one may help your case.

Again, I don't computer so...what

Link to comment
Guest Hadi Mokdad

What ever you are going to do , its arma, I have i7 4790 k,  gtx 1080 most powerfull card out, 32 gb of ram , win 10 and more then 500GB free space. I get sudden fps issues and blackscreens.Its not your specs its arma issue .

Link to comment
2 minutes ago, hadi mokdad said:

What ever you are going to do , its arma, I have i7 4790 k,  gtx 1080 most powerfull card out, 32 gb of ram , win 10 and more then 500GB free space. I get sudden fps issues and blackscreens.Its not your specs its arma issue .

The problem is, I've had this issue for a couple months. Not as frequent as it is now, maybe once or twice every couple of days verse now it's 3-4 times a day.

Link to comment
Guest Hadi Mokdad
5 hours ago, Dezree said:

The problem is, I've had this issue for a couple months. Not as frequent as it is now, maybe once or twice every couple of days verse now it's 3-4 times a day.

The thing is i played on other servers to test this, it doesnt do that. Just on Olympus,  the texture rendering that was recently changed on olympus on the first new update  is causing this Blackscreen freeze and sometimes fps  massive drop .Now i dont know if it's already fixed after apex is live but im still downloading the 7gb , So it might fix it and be a update for everything. 

Link to comment
1 hour ago, hadi mokdad said:

The thing is i played on other servers to test this, it doesnt do that. Just on Olympus,  the texture rendering that was recently changed on olympus on the first new update  is causing this Blackscreen freeze and sometimes fps  massive drop .Now i dont know if it's already fixed after apex is live but im still downloading the 7gb , So it might fix it and be a update for everything. 

It's not just olympus, i've been playing wasteland recently and encounter the same issues.

Link to comment
6 hours ago, Dezree said:

The problem is, I've had this issue for a couple months. Not as frequent as it is now, maybe once or twice every couple of days verse now it's 3-4 times a day.

Ok, so this is not a fix, but a way I've found to make it happen less often. I know you're a mod so you probably end up tabbing out a lot, or just opening a separate tab to look at something like most people. I have found that if you use the steam web browser in-game it makes it much more likely to happen, so if you haven't already set you Arma to run in the back ground even when tabbed out and use a separate browser.

Link to comment
10 hours ago, Dezree said:

 

Oh, also empty your recycling bin if you haven't already. Doesn't do a lot of good deleting files if they still stick around

4 hours ago, Fedot said:

quick fix, just add the parameters to steam and then delete system 32 (It's a virus by russian hackers).

^^^ 10 outta 10 yes

4 hours ago, hadi mokdad said:

The thing is i played on other servers to test this, it doesnt do that. Just on Olympus,  the texture rendering that was recently changed on olympus on the first new update  is causing this Blackscreen freeze and sometimes fps  massive drop .Now i dont know if it's already fixed after apex is live but im still downloading the 7gb , So it might fix it and be a update for everything. 

It isn't just an Olympus thing or an Arma thing... As not all servers have the same content, setup, etc, some servers are better, some are worse

Link to comment
9 hours ago, CheckUrFoodNWater said:

before it blackout, does it freeze and sound stutter or does it go black with sound?

When it goes straight to black it doesn't make any sound. Last night for example, my game was running smooth until I get killed and a medic gets me up. As soon as I stood up, it blackscreened with no warning. Lost a load out and I spawn in a completely different rebel.

4 hours ago, ShoGames said:

Ok, so this is not a fix, but a way I've found to make it happen less often. I know you're a mod so you probably end up tabbing out a lot, or just opening a separate tab to look at something like most people. I have found that if you use the steam web browser in-game it makes it much more likely to happen, so if you haven't already set you Arma to run in the back ground even when tabbed out and use a separate browser.

Already use a separate web-browser. I don't have steam open as I play. I only ever shift+tab in-game to look at a steam message. When I tab out, I just hit esc in game then tab out and I come back perfectly fine.

@Fedot @JBruesch .....Idonttrustthat

This only ever happens when I'm in combat or in towns like Kavala or Georgetown. Most of the time it happens in combat, which sucks, because it forces me to combat log on someone and I get back on and immediately comp them or turn myself in if it's the APD/TPD. SO IF I COMBAT LOG ON YOU, SORRY. WILL GET BACK ON AND COMP. IT'S OUT OF MY CONTROL.

Link to comment
12 hours ago, Dezree said:

So I've had this issue for quite a while now and I've grown sick of it.

For the past couple months while playing ArmA, my frames would suddenly drop down to 4-5 and I wouldn't be able to do anything. I could hear voice audio perfectly fine, but actions and other things moved so slowly. After a couple minutes of the low frames, my game will completely black-screen. Other instances, the games would go straight to the black screen. Recently, the black-screening has gotten a lot more frequent. The only way for me to fix it is to either force restart my desktop or go to the task manager and end the task.

I've tried cleaning out my temp cache data thing and that still doesn't work. I've cleared a lot of space, but I still have 2.5TB of space so that's not the issue. I've followed Lethal's Master FPS Boost Guide and while that helps a little, it still doesn't prevent the black-screening.

I can't computer so screenshots or a tutorial would be great. :)

My destop's specs are:

Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00Ghz  4.01 GHz
Installed RAM: 8.00 GB
System Type: 64-bit operating system, x64-based processor
Operating System: Windows 10

 

Halp plz

Same issue i say we just complain to Bohemia if this many people are having trouble its not someones computer or server or anything like that i think we should submit a ticket or something mine drops to 3-5 frames then the textures look like the original polygons and all wacked and shit and its a real problem when it happens in combat or anything like that cause usually my game crashes after 1 minute of it?

Link to comment
17 minutes ago, Dustin87 said:

Skins were crashing peoples games at one point, could it be the same issue? You said it happens a lot during combat, are you fighting cops?

Possibly. I mostly fight cops since the only thing they have to lose is their patience, haha. So that could be the issue.

Link to comment
Just now, Dezree said:

Possibly. I mostly fight cops since the only thing they have to lose is their patience, haha. So that could be the issue.

I know i think it was 3rips game was crashing everytime he saw a cop heli or medic heli, but I'm not sure about ground cars. IDK what he did to fix it. It could just be a arma thing but if i find out what he did ill let you know so you can try it.

Link to comment
2 minutes ago, Dustin87 said:

I know i think it was 3rips game was crashing everytime he saw a cop heli or medic heli, but I'm not sure about ground cars. IDK what he did to fix it. It could just be a arma thing but if i find out what he did ill let you know so you can try it.

Cool, thanks.

Link to comment
6 minutes ago, Dustin87 said:

I know i think it was 3rips game was crashing everytime he saw a cop heli or medic heli, but I'm not sure about ground cars. IDK what he did to fix it. It could just be a arma thing but if i find out what he did ill let you know so you can try it.

That is called combat logging. :Kappa:

  • Like 4
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and our Privacy Policy.